Installation of 5.9 into eclipse 3.8

General installation questions

Installation of 5.9 into eclipse 3.8

Postby meierd » Tue Oct 29, 2013 8:42 am

During update I'm getting:

Code: Select all
Cannot complete the install because one or more required items could not be found.
  Software being installed: Actifsource for Eclipse - Enterprise Edition 5.9.0.201310282157 (ch.actifsource.enterprise.feature.group 5.9.0.201310282157)
  Missing requirement: Actifsource Core Testutil 5.9.0.201310282157 (ch.actifsource.core.testutil 5.9.0.201310282157) requires 'bundle ch.actifsource.generator.compat 5.9.0' but it could not be found
  Cannot satisfy dependency:
    From: Actifsource for Eclipse - Enterprise Edition 5.9.0.201310282157 (ch.actifsource.enterprise.feature.group 5.9.0.201310282157)
    To: ch.actifsource.core.testutil [5.9.0.201310282157]


Missing plugin in Release??
meierd
 
Posts: 11
Joined: Thu Oct 13, 2011 3:58 pm
Location: Switzerland

Re: Installation of 5.9 into eclipse 3.8

Postby reto » Tue Nov 05, 2013 10:42 am

Thanks for the hint. This issue has been solved.
reto
 
Posts: 80
Joined: Thu Aug 05, 2010 2:45 pm
Location: Switzerland


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron